LAF – Linux Application Firewall (LAF) application firewall for Linux

fire-wall

LAF – Linux Application Firewall (LAF) application firewall for Linux Requirements LAF requires libnetfilter-queue, it’s dependency libnfnetlink and a kernel 2.6.14 or later. sudo apt-get install libnfnetlink-dev libnetfilter-queue-dev Install Install the required dependencies. sudo apt-get install libnfnetlink-dev libnetfilter-queue-dev Compile with make: make Run [clang](http://clang-analyzer.llvm.org/scan-build.html) static analyser: scan-build make Create an iptables rule: sudo iptables -A … Read more LAF – Linux Application Firewall (LAF) application firewall for Linux

Subscribe to our mailing list.

yoast seo premium free